Teraz jest 22 lis 2017, 16:51

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
PostNapisane: 24 maja 2017, 02:29 
Offline

Dołączył(a): 24 maja 2017, 02:14
Posty: 3
Witam. Po dłuższej przerwie postanowiłem zainstalować gierkę. Ogólnie już podczas instalacji zaczęło się dziać coś dziwnego; po pierwsze, brak jej "formalnego zakończenia" - ot po prostu, pasek dochodzi do 100%, instaluje się jeszcze punkbuster i tyle, znika instalator. Gdy instalowałem grę ostatnio (tj. z rok temu) to robiły się jeszcze jakieś potężne uptade (z cztery godziny się pobierało), pytało o formę weryfikacji itp. - teraz nic, nawet ikony na pulpicie ni ma. No ale myślę, dobra, spróbuję. No i d*pa zbita.

Gra się włącza normalnie, mogę zalogować się na swoje konto. Ale menu wygląda inaczej - porozsypywane ikony, nie wyświetlają się osiągnięcia, jakieś "errory" w miejscach grafik niektórej broni itp. Nie ma odnośnika do dodatku VIETNAM (a dla niego zainstalowałem grę). Ogólnie jakieś błędy, bieda i tragedia. Nie wyszukuje mi ŻADNYCH serwerów, nic nie działa. I nie mam pojęcia, o co chodzi. Gra oryginalna, dodatek też, kupione tuż po premierach.

Ma ktoś jakiś pomysł co się mogło stać/jak mogę zagrać?

Btw. Specyfikacji kompa nie podaję, bo wcześniej wszystko banglało a nic w tym czasie nie zmieniałem.

Pozdrawiam i z góry dzięki za jakąkolwiek pomoc :)


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL