Teraz jest 9 gru 2018, 21:18

Strefa czasowa: UTC + 2




Dział zablokowany Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów.  [ Posty: 19 ]  Przejdź na stronę Poprzednia strona  1, 2
Autor Wiadomość
PostNapisane: 1 paź 2011, 13:42 
Offline
Avatar użytkownika

Dołączył(a): 30 wrz 2011, 09:57
Posty: 32
Lokalizacja: Mogilno
Wywal te stery i zobacz ze starszymi


Góra
 Zobacz profil  
 
PostNapisane: 1 paź 2011, 20:02 
Offline

Dołączył(a): 18 maja 2010, 21:47
Posty: 25
W moim przypadku efekt jest taki sam, nie zależnie czy stery są nowe czy starsze.


Góra
 Zobacz profil  
 
PostNapisane: 1 paź 2011, 22:20 
Offline

Dołączył(a): 30 wrz 2011, 22:57
Posty: 9
Wgrałem najnowsze sterowniki - 285.38
Gra mi się zawiesiła tylko 2 razy - a grałem 2 godziny :) Gra mi trochę gorzej chodzi, ale wolę to, niż zwiechy co 5 minut :D

Dzięki wszystkim :)


Góra
 Zobacz profil  
 
PostNapisane: 1 paź 2011, 22:56 
Offline
Avatar użytkownika

Dołączył(a): 27 gru 2002, 10:24
Posty: 723
Lokalizacja: Ruda Śląska
Dodam, że mi na radeonie HD6870 też lepiej chodzi gra na oficjanych sterach niz tych do bety.

_________________
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Dział zablokowany Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów.  [ Posty: 19 ]  Przejdź na stronę Poprzednia strona  1, 2

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL