Teraz jest 14 lis 2018, 23:40

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 27 lis 2015, 00:16 
Offline

Dołączył(a): 29 kwi 2010, 14:07
Posty: 9
Zainstalowałem niedawno bf4 i od razu problem z włączeniem gry, jak odpalam z battleloga to nic się nie dzieje.
System operacyjny :Windows 7 64-bity
Service Pack:
Ilość ram:8GB
Procesor : Intel Core i5 4460 3,20GHz
Płyta Główna:AsRock AsRock H81M-DGS /intel H81, LGA1150/
Karta graficzna: gtx 970
Wersja sterowników do karty dźwiękowej
Moc zasilacza ( odczytasz na samym zasilaczu) 450W
Pobrałem battlefielda bo zobaczyłem, że jest za darmo, a chciałem przetestować.


Góra
 Zobacz profil  
 
PostNapisane: 28 lis 2015, 13:30 
Offline
Moderator forum
Avatar użytkownika

Dołączył(a): 9 mar 2005, 18:24
Posty: 1095
Hi. Masz zainstalowanego Battlelog Web Plugins ?

_________________
Obrazek
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 14 paź 2016, 22:58 
Offline

Dołączył(a): 14 paź 2016, 22:16
Posty: 10
Lokalizacja: Anglia,Manchester
1.Wejdź w battlelog
2.Kliknij w swój nick
3.Wybierz settings/ustawienia
4.Potem w ustawieniach kliknij general
5.I włącz Use plugin-free game launching (pierwsza opcja)
:omg: :omg: :omg: :omg: :omg:


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL