Teraz jest 20 lis 2018, 00:40

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
PostNapisane: 31 maja 2012, 13:05 
Offline

Dołączył(a): 31 maja 2012, 12:55
Posty: 1
Witam. Mam problem z edytorem map (Battlecraft v1.2.4 zresztą z wersjami wstecz było to samo). Próbowałem edytować trochę istniejące mapy. Wczytałem jakąś mapę do edytora, nic nie zmieniałem, kliknąłem tylko "zapisz". Pierwsze co rzuciło mi się w oczy, to lekkie przyciemnienie tekstur gleby. Po włączeniu gry, na tej mapie np woda jest niskiej jakości (dziwne ciemne "plamy?" na powierzchni). Można było by to znieść, gdyby nie to, że jak dodaję cokolwiek podczas edycji mapy, po następnym zapisaniu w grze nie ma dodanych rzeczy. Jest tylko brzydka woda. Wie ktoś dlaczego tak się dzieje? Problem występował na każdej wersji gry jak i edytora map. W tej chwili zainstalowane najnowsze wersje.

Ps. Karta graf gtx275, procek intel core 2 duo, 4 GB RAM itd. Ogólnie komp w 1000% spełnia wymagania gry. Stery najnowsze.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL