Teraz jest 18 cze 2018, 05:33

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 21 lip 2014, 16:24 
Offline
Avatar użytkownika

Dołączył(a): 21 lip 2014, 16:07
Posty: 5
Witam!

Mam problem z instalacją patcha 1.41. Chodzi o to że podczas ładowania instalatora wyskakuje taki błąd:

Wystąpił błąd (-5004 : 0x80070005) podczas uruchamiania instalatora.
Sprawdź czy wcześniejsze procesy instalacji zostały zakończone oraz czy zostały zamknięte inne aplikacje. Jeśli nie można usunąć błędu skontaktuj się ze sprzedawcą My Company Name.

Szczegóły:
Kod błędu: -5004 : 0x80070005
Informacje o błędzie:
>SetupDLL\SetupDLL.cpp (2013)
pAPP:Battlefield 2 Patch
PVENDOR:My Company Name
PGUID:F317E784-F31C-4F26-A610-2D7BD89FEC5F
$10.50.0.125PAK
@Windows XP Service Pack 1 (7601) BT_OTHER 0.0


Mam win7 (32bit), gra na singlu chodzi normalnie (multiplayer od niedawna nie działa). Przeszukałem cały internet i nic.
HELP! :omg:


Góra
 Zobacz profil  
 
PostNapisane: 21 lip 2014, 17:35 
Offline
Avatar użytkownika

Dołączył(a): 21 lip 2014, 16:07
Posty: 5
Ok, rozwiązałem problem. Trza było pobrać patch ze strony EA, ten zadziałał.

Wybaczcie że napisałem niepotrzebny wątek ale 4 godziny nad tym siedziałem i nie mogłem znaleźć odpowiedzi :/


Góra
 Zobacz profil  
 
PostNapisane: 22 lip 2014, 13:07 
Offline

Dołączył(a): 17 kwi 2013, 20:45
Posty: 25
Ja na patchu 1.50 gram na multi i śmiga aż miło;)


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL