Teraz jest 17 wrz 2019, 00:22

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 5 wrz 2012, 10:12 
Offline

Dołączył(a): 4 wrz 2012, 23:59
Posty: 4
Witam. Zainstalowałem wczoraj BF2 (org of course), ściągnąłem pierw patcha 1.41 potem 1.5 zainstalowałem, następnie po kolei wszystkie party PR'a. Niby wszystko grało ale... uruchamiam grę pokazuje się logo Project Reality i gra się wyłącza. Co może być powodem tego? Ustawiłem już kompatybilność z Winxp SP3, uruchamianie jako Administrator. No kutwa nie mam już pomysłu. Wcześniej grałem w to ale na starym kompie . Na którym gra odpalała się tyle że strasznie mało FPS'ów miałem i lagowała przez to że bebechy były prehistoryczne - teraz jak mam trochę lepszy sprzęt to nie mogę gry odpalić. Macie jakieś pomysły? Rady ?

Pozdrawiam
Camus


Góra
 Zobacz profil  
 
PostNapisane: 5 wrz 2012, 10:31 
Offline

Dołączył(a): 25 kwi 2009, 20:30
Posty: 717
Lokalizacja: Rzeszów
Przed uruchomieniem PRa, włącz podstawowego BFa i zrób konto.

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 5 wrz 2012, 21:29 
Offline

Dołączył(a): 4 wrz 2012, 23:59
Posty: 4
rano nie zdążyłem odp. Tak . Nie odpaliłem pierw BF2 i dlatego nie załapało. Już śmiga :) Temat do skasowania lub do przyklejenia dla innych :P

Pozdrawiam
Camus


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL