Teraz jest 22 wrz 2018, 03:46

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Wiadomość
PostNapisane: 17 lip 2012, 18:55 
Offline

Dołączył(a): 17 lip 2012, 17:56
Posty: 3
Witam. Od 28 czerwca nie zapisują się mi się nagrody, a statystyki nie aktualizują się (ani w BFHQ, ani na stronie ze statystykami). System od kilku dni ma skłonność do zawieszania się (co zaskakujące podczas gry śmiga jak nowy) ale problem istniał już przed początkiem awarii. Gram głównie na jednym serwerze, od czasu do czasu zagram rundę lub dwie na innych. Wiem, że nagrody nie zapisują się jeżeli gracz wyjdzie z serwera przed końcem rundy. Na wszystkich serwerach, na których grałem (same rankingowe), po zakończeniu rundy wynik i zdobyte nagrody wyświetlają się prawidłowo ale tylko punkty kariery się zapisują. Co dziwne - za każdą zdobytą nagrodę otrzymuję punkty ale samej nagrody już nie! Wersja gry - 1.51, komputer spełnia wszystkie wymagania sprzętowe, nie mam problemów z łączem, gra oczywiście oryginalna.
Sytuacja nie jest dramatyczna, bo punkty się nabijają, odblokowania lecą... Jednak szkoda mi nagród i statystyk - miło jest sprawdzić swoją efektywność :)

Macie jakieś pomysły na rozwiązanie problemu lub odgadnięcie przyczyny?
Z góry dziękuję :)


Góra
 Zobacz profil  
 
PostNapisane: 17 lip 2012, 19:18 
Offline
Avatar użytkownika

Dołączył(a): 7 lut 2011, 12:35
Posty: 113
Lokalizacja: Poznań
Na jakim serwie grasz, bo na EnForce-ach się nie nabijają punkty mimo że pokazuje jako rankingowego.

_________________
Obrazek
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 17 lip 2012, 19:22 
Offline

Dołączył(a): 17 lip 2012, 17:56
Posty: 3
Last Refuge, na nim do 28 czerwca ZAWSZE zapisywały mi się nagrody.


Góra
 Zobacz profil  
 
PostNapisane: 17 lip 2012, 22:23 
Offline
Avatar użytkownika

Dołączył(a): 7 lut 2011, 12:35
Posty: 113
Lokalizacja: Poznań
Zrób reinstala, może pomoże.

_________________
Obrazek
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 17 lip 2012, 23:09 
Offline
Spamer!
Avatar użytkownika

Dołączył(a): 7 gru 2006, 19:48
Posty: 5032
Lokalizacja: żyję od 14 mld lat ;] więc skąd ?
Poczekaj parę dni powinno minąć :)

_________________
Obrazek
#5000. post i "spamer!" :lol: | prawie od początku ciekawiło mnie co czeka na mnie tam (:


Góra
 Zobacz profil  
 
PostNapisane: 19 lip 2012, 18:13 
Offline

Dołączył(a): 17 lip 2012, 17:56
Posty: 3
Okazuje się, że mam uszkodzony dysk twardy, może na nowym systemie podziała lepiej :)
Reinstalacja nic nie dała.
Wczoraj na forum EA znalazłem wypowiedź gracza, któremu statystyki i nagrody nie działały przez cały miesiąc, podczas gdy innym zapisywały się normalnie. Za kilka - kilkanaście dni mi pewnie też zadziała. Jeżeli dwa dni po pierwszej grze na nowym systemie nic nie ruszy, napiszę do EA, szkoda czasu na bezczynne czekanie :D

Dziękuję za współpracę i pozdrawiam :)


Góra
 Zobacz profil  
 
PostNapisane: 20 lip 2012, 09:03 
Offline
Avatar użytkownika

Dołączył(a): 7 lut 2011, 12:35
Posty: 113
Lokalizacja: Poznań
Spoko, życzę powodzenia:D

_________________
Obrazek
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL