Teraz jest 17 paź 2018, 05:39

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 23 lis 2013, 13:07 
Offline

Dołączył(a): 23 lis 2013, 13:01
Posty: 1
Witam otoż mam problem ponieważ widzę serwer lecz większość jest na czerwono i jak chce do nich dołączyć to nie mogę i wyskakuje mi ze "Ten serwer obsługuje starszą wersję gry niż ta która jest zainstalowana na twoim komputerze" dodam że mam wersję Deluxe z NS i zainstalowanego patcha 1.5, byłbym bardzo wdzięczny za pomoc :)


Góra
 Zobacz profil  
 
PostNapisane: 23 lis 2013, 22:55 
Offline
Avatar użytkownika

Dołączył(a): 10 sty 2009, 19:46
Posty: 338
Trochę dziwny komunikat, bo dałbym głowę, że to ty masz starszą wersję, a serwery chodzą na najnowszym patchu. Do grania potrzebujesz patcha 1.51 ważącego troszeczkę poniżej 2GB (ten który waży 1.3 GB jest trefny).

_________________
http://www.2142-stats.com/Maties+stats.html


Góra
 Zobacz profil  
 
PostNapisane: 30 lis 2013, 13:16 
Offline
Avatar użytkownika

Dołączył(a): 7 lut 2011, 12:35
Posty: 113
Lokalizacja: Poznań
Ja mam gre na wersji 1.51, a origin pobiera i chce instalować jakiegoś patcha. Podejrzane.

_________________
Obrazek
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL