Teraz jest 9 gru 2019, 18:53

Strefa czasowa: UTC + 2


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Wiadomość
 Tytuł: Problem z PoE 2
PostNapisane: 22 lip 2007, 12:27 
Offline

Dołączył(a): 3 cze 2007, 22:52
Posty: 6
Lokalizacja: Brwinów
Wszyscy zachwalają wiec i ja chciałem się skusić na tego moda. Po zainstalowaniu wszystko wygląda ok., ale próba połączenia z niektórymi serwerami kończy się komunikatem „Ten serwer pozwala na dołączenie graczy nie korzystających z żadnych modyfikacji. Przywróć grę do starej wersji” Filtr mam ustawiony na tylko tej samej wersji, ten sam mod, punkbuster. :(

Wersja 1.7 Z poniższych postów wnioskuje ze nie wszystkie serwery chodzą jeszcze na 1.7 I to jest wina mojego problemu


Ostatnio edytowano 22 lip 2007, 17:08 przez -=x-man=-[PL], łącznie edytowano 2 razy

Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 lip 2007, 14:16 
Offline

Dołączył(a): 13 mar 2006, 13:55
Posty: 11
Lokalizacja: Stargard
zainstaluj pacha :) nie pamiętram jakiego, ale jest tam z tego co pamiętam

_________________
leon


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 lip 2007, 14:26 
Offline
Avatar użytkownika

Dołączył(a): 25 gru 2004, 00:08
Posty: 4910
wersja 1.7 jest tylko i wylacznie "fullem" wiec jaki patch?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 lip 2007, 15:09 
Offline

Dołączył(a): 13 mar 2006, 13:55
Posty: 11
Lokalizacja: Stargard
a gdzie on pisze ze to wersja 1.7? W poprzednich wersjach bez pacha miałem identyczną sytuację jak pytający.

Jeśli masz wersje od v.1 do 1.1.5 to zaciągnij client pacha , ok 50 MB i będzie śmigać

_________________
leon


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 lip 2007, 15:57 
Offline
Avatar użytkownika

Dołączył(a): 25 gru 2004, 00:08
Posty: 4910
Ale wszystkie serwery przeszly lub przechodza na 1.7 wiec to chyba logiczne, ze gra sie na najnowszej wersji?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 lip 2007, 16:05 
Offline

Dołączył(a): 13 mar 2006, 13:55
Posty: 11
Lokalizacja: Stargard
Wiesz, logiczne że nie każdy wie że serwery przeszły na 1.7.

CZyli wszystko jasne, ma starszą wersję. Stąd taki komunikat.

Siorbaj 1.7

_________________
leon


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 23 lip 2007, 00:57 
Offline
Avatar użytkownika

Dołączył(a): 9 wrz 2006, 13:08
Posty: 503
Lokalizacja: Lublin
macie jakis link do torrenta?

_________________
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strefa czasowa: UTC + 2


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL